VLC displays some channels, not others?

Please avoid duplicating bug reports in this section. (search in the previous posts first, if you find any related post, just reply the post to confirm the bug) http://www.dvbdream.org/howtoreportbug.php

Moderators: FredB, X05, Dreamer

Pariah69
Posts: 2
Joined: Sat Aug 16, 2008 9:11 am

VLC displays some channels, not others?

Postby Pariah69 » Sat Aug 16, 2008 9:28 am

When I use VLC with the "play locally" option enabled (dst=display), I notice about half my channels display correctly, with sound and video. DVBDream is in renderless mode, and overall CPU usage is very low. I can also successfully stream these channels over my LAN.

However, the other half do not display any sound or video at all... this is without attempting any streaming, just simply using VLC to display locally via UDP loopback. (Obviously, I cannot stream these channels over the LAN).

I've searched through the forum and have not found these exact symptoms. So far, I haven't found any common characteristics among the channels which work with VLC, and which don't. All channels display correctly when viewing with DVBDream only, or when using MPC via UDP loopback.

Any ideas are appreciated.

Twinhan 1020a -DVBDream 1.4i - Echostar
Pariah69
Posts: 2
Joined: Sat Aug 16, 2008 9:11 am

Postby Pariah69 » Sat Aug 16, 2008 11:32 am

If anybody else runs into this, I had to downgrade to VLC 0.8.4a in order to work-around this problem. I read in another forum that the problem is due to VLC's libavcodec.dll not being updated in a while...

Cheers
Twinhan 1020a -DVBDream 1.4i - Echostar

Return to “Bug Reports”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest