DvbDream Community

- No topics related to illegal ways of watching TV ! -
It is currently Wed Jul 23, 2014 10:54 am

All times are UTC - 7 hours

   



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Lost Signal in DVB-S2
PostPosted: Thu Aug 21, 2008 3:38 pm 
Offline
Just popping in

Joined: Thu Jul 03, 2008 6:19 pm
Posts: 4
hi guys

i`ve found this bug on dvbdream

on the hd channels normally dvb-s2 i`ve been having some problems, knowing that there`s no problem with the discqc or lnb (i know because i`ve tested other boxes and some other programs), i turn on dvbdream and it runs ok it opens the channel without any problems and it as the quality that you can see on the printscreen, but after a few minutes the signal dissapear (connection lost, no image, no soud, no decode) , it just dissapear as you can see on the second printscreen

Image

Image

this only happens in the channels where the transponders are set on dvb-s2 as if i change it to dvb-s o dvbdream works alright. to solve the problem i have to restart the program. i have a skystar hd2 (DBA -S/-C/-T(dvb-s) version 1.0.8 of the autor scanman /interface 1.1.0) -> techinsat mantis DVBS BDA reciver

i hope you guys can help me with this.

best regards

_________________
Skystar 2; Skystar HD2 whith Astra, Eurobird,Hispasat, Hotbird
Windows XP
linux - Fedora


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group