VLC error with DVBDream 2.71

Fixed bugs & the feature requests that have been implemented. Section is just to inform users during version changes.

Moderators: FredB, X05, Dreamer

sgs
Just can't stay away
Posts: 27
Joined: Wed May 14, 2014 4:59 am

VLC error with DVBDream 2.71

Postby sgs » Fri Jul 03, 2015 1:29 pm

I'm getting lots of the following message when streaming to VLC:

ts error: libdvbpsi (PSI decoder): TS duplicate (received 0, expected 1) for PID 0

It seems to play ok in VLC but when I transcode and stream it will stop after several seconds. This has been working fine with v2.6a though.

I tried different combinations of "PAT override" and "send all channels (Whole TS)" but it didn't help.

You do not have the required permissions to view the files attached to this post.
User avatar
rel
relocation
Posts: 2006
Joined: Fri Jun 16, 2006 9:50 am

Re: VLC error with DVBDream 2.71

Postby rel » Fri Jul 03, 2015 3:27 pm

I think this patch will fix that. You can enable PAT override.
You do not have the required permissions to view the files attached to this post.
DVB Dream - because I have to dream about having time to code it
sgs
Just can't stay away
Posts: 27
Joined: Wed May 14, 2014 4:59 am

Re: VLC error with DVBDream 2.71

Postby sgs » Sat Jul 04, 2015 11:38 pm

Thanks, only tested it for a new minutes but it seems good, not actually sure what PAT override does, guess I should read the docs :)

Looks like a nice upgrade over 2.6 to me so far.

Return to “Done”

Who is online

Users browsing this forum: No registered users and 3 guests