Picture runs with glitches when signal indicator is on

the bugs that are most likely related to user configuration (like a specific hardware, codec or driver prob) or impossible to find a logical reason at the moment. The problems in this category might be fixed in future versions as users keep confirming them with additional information.

Moderators: FredB, X05, Dreamer

aimanali
Not too shy to talk
Posts: 18
Joined: Tue Nov 30, 2010 11:55 pm
Contact:

Picture runs with glitches when signal indicator is on

Postby aimanali » Thu Dec 29, 2011 8:51 am


I use dvbdream 1.7
My dvbcard is technotrend S2-1600

Previously , everything was ok and normal
but now

when i turn on dvbdream, The video runs with breaking after regular intervals.. I used different codecs and also tried in windows 7,windows xp sp3... But problem persists
Whenever i turn off Signal Indicator from preferances ,the video runs normal ,.but whenever signal indicator is turned on then this problem appears..

plz reply me and guide me why i face this problem



TBS 8920 DVB-s2 PCI
Technisat Skystar 2 PCI
User avatar
rel
relocation
Posts: 1999
Joined: Fri Jun 16, 2006 9:50 am

Re: Picture runs with glitches when signal indicator is on

Postby rel » Thu Dec 29, 2011 5:06 pm

which device interface do you use on DD? bda.dev ?
DVB Dream - because I have to dream about having time to code it
aimanali
Not too shy to talk
Posts: 18
Joined: Tue Nov 30, 2010 11:55 pm
Contact:

Re: Picture runs with glitches when signal indicator is on

Postby aimanali » Thu Dec 29, 2011 6:55 pm

yes... bda.dev
TBS 8920 DVB-s2 PCI

Technisat Skystar 2 PCI
aimanali
Not too shy to talk
Posts: 18
Joined: Tue Nov 30, 2010 11:55 pm
Contact:

Re: Picture runs with glitches when signal indicator is on

Postby aimanali » Mon Feb 20, 2012 6:46 am

Picture runs with regual breaks after some time , also it feels as if some one has hold the mouse cursor and then releases it ..why it is so..
when i disable signal indicator from preferences menu then every things run fine..
TBS 8920 DVB-s2 PCI

Technisat Skystar 2 PCI
User avatar
rel
relocation
Posts: 1999
Joined: Fri Jun 16, 2006 9:50 am

Re: Picture runs with glitches when signal indicator is on

Postby rel » Wed May 02, 2012 4:52 am

it might be driver related. I'm moving to undetermined.
howerver please test in upcoming DD version
DVB Dream - because I have to dream about having time to code it

Return to “Undetermined”

Who is online

Users browsing this forum: No registered users and 2 guests