Undocumented "Feature" - Nameless/No Channels in s

oldest posts, i.e. the issues probably dont exists or not valid anymore for the up-to-date DD version. Please let us know if the problems still exist.

Moderators: Dreamer, FredB

Not too shy to talk
Posts: 11
Joined: Mon Jun 30, 2008 3:52 am

Undocumented "Feature" - Nameless/No Channels in s

Postby Jimbo23 » Mon Jan 04, 2010 7:45 am

Hi All,

I had a good old search and the only reference to nameless channels that was similar to my issue was very old and had no solution... so I thought I'd post this.

I tried a scan a couple of nights ago, and DVB Dream was getting a lock and finding no channels, or getting a lock and just finding nameless channels. I checked the "nameless" transponder using another PC also running DVB Dream and it found them (and I forgot about the transponders with no services......Doh!).

It looked to me like DVB DReam wasn't waiting long enough for the SDT, but extending that, didn't make a difference (and it also seemed like it didn't take it any longer to scan the transponder). It seemed almost like the SDT was getting acquired, but not processed.

Anyway, a lot of un-installing and re-installing, no change, deleting various files, changing from BDA to BDA-ALL etc, etc... nothing.... I could have kicked myself when I realised that I'd not tried rebooting! All fixed now!

Just wanted to bring it up, in case anyone else runs into it. I'm guessing its related to the SkyStar2 drivers on my PC, rather than DVB Dream.



Nexus-S, Skystar2, SkyStarHD

Return to “Rusty Posts”

Who is online

Users browsing this forum: No registered users and 1 guest