Real-time renderer has 'gone missing'

Please avoid duplicating bug reports in this section. (search in the previous posts first, if you find any related post, just reply the post to confirm the bug)

Moderators: Dreamer, FredB, X05

Just popping in
Posts: 6
Joined: Sun Sep 13, 2015 9:38 am

Real-time renderer has 'gone missing'

Postby Rick » Mon Jun 18, 2018 9:21 am

My DVBdream real-time video renderer has stopped functioning in the last few weeks (I'm not sure exactly when as I don't use it every day). I still get audio and signal strength indicators OK just no picture. If I record the programme (either by timer or simply by pressing Record) and then play the resulting file using VLC, I get sound and vision correctly. I'm fairly sure I haven't changed any settings but I have been through them all and they look correct. This is happening on a fairly high spec machine running W10 Pro fully up to date with all MS's updates, receiving terrestrial Freeview channels
I have tried completely uninstalling v3.4 (which first demonstrated the problem) and doing a cold install of v3.5 on it. It behaves the same. I have also tried installing 3.5 on an older PC running W7 and everything works correctly (using the same aerial feed).
Anyone got any suggestions that might help please?
Regards, Rick

User avatar
Posts: 2051
Joined: Fri Jun 16, 2006 9:50 am

Re: Real-time renderer has 'gone missing'

Postby rel » Sun Oct 28, 2018 3:30 am

you need to install a few more video and audio codecs. and try combinations in your video options dialog (CTRL + G)

install the latest LAV codecs.
Install all the codecs below: ... .02__a.exe ... m_win7.rar

make sure you change H264 and AAC codecs and video/audio renderers too, until you find the best and working codec combination for you
DVB Dream - because I have to dream about having time to code it

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest