Issue about utilisation of Timeshift

Fixed bugs & the feature requests that have been implemented. Section is just to inform users during version changes.

Moderators: X05, Dreamer, FredB

sischo
Just can't stay away
Posts: 30
Joined: Sun Feb 24, 2008 9:31 am
Location: Italy

Issue about utilisation of Timeshift

Postby sischo » Thu May 01, 2008 9:46 am

I tried to use timeshift option (128 MB on 1 GB); when I use it, video goes jerkily.
I think this problem depends from memory management of your software

Skystar 2 Ver. 2.6D / Technisat Driver Ver. 4.6.0 / Pentium IV 3.0 GHz HyperTreading / 1 GB DDR 400 MHz Dual Channel / Sapphire ATI HD2600XT 512 MB DDR3
nakedlunch451
Just popping in
Posts: 8
Joined: Wed May 09, 2007 4:09 pm

Re: Issue about utilisation of Timeshift

Postby nakedlunch451 » Fri May 23, 2008 3:19 pm

sischo wrote:I tried to use timeshift option (128 MB on 1 GB); when I use it, video goes jerkily.
I think this problem depends from memory management of your software


This has always been a problem with DD and reported several times by users, but it's never been publically acknowledged. Either the coders cannot replicate the problem, or they're not sure how to fix it.

It's too bad, as I've been waiting for two years to dump the resource hog that MT is and use DD, but I need timeshifting.
HARDWARE:
Skystar 2 rev. 2.6b (driver 4.4.0.0)
Dishpro twin LNB (BEV 91 + 82)
AMD Athlon64 3200+
2 GB RAM
300 GB HDD
Nvidia GeForce 7600gs
Sony 55" HDTV (DVI to HDMI)
s/pdif audio

SOFTWARE:
Nvidia PureVideo codec
WinXP pro
MyTheatre 3.38
DVBDREAM 1.3c
sischo
Just can't stay away
Posts: 30
Joined: Sun Feb 24, 2008 9:31 am
Location: Italy

Postby sischo » Fri May 23, 2008 4:38 pm

I don't know but I think developers don't understand from where the problem goes
Skystar 2 Ver. 2.6D / Technisat Driver Ver. 4.6.0 / Pentium IV 3.0 GHz HyperTreading / 1 GB DDR 400 MHz Dual Channel / Sapphire ATI HD2600XT 512 MB DDR3
skEwb
Just popping in
Posts: 7
Joined: Sat May 24, 2008 5:59 am
Location: Los Angels, USA

Postby skEwb » Fri May 30, 2008 1:43 pm

Bump, having this same issue. I think it could be possibly from hard drive usage of other applications. I've noticed if something else needs to read off the HDD the picture stutters/skips. Could be that DD needs a drive on it's own, a fairly fast one.
Genpix Skywalker-1
Windows XP SP3
Opteron Dual Core 2.6Ghz, 2Gb Ram
eVGA 8800GT Superclocked
Dish 1000 w/ DP34 Switch, DPPro LNBF
DVB Dream 1.4i
User avatar
Dreamer
Moderator
Posts: 1204
Joined: Fri Jun 16, 2006 5:46 pm
Location: Slovakia

Postby Dreamer » Fri May 30, 2008 3:00 pm

Dreamer
User avatar
rel
relocation
Posts: 2026
Joined: Fri Jun 16, 2006 9:50 am

Re: Issue about utilisation of Timeshift

Postby rel » Sat Oct 13, 2012 4:26 am

fixed in v2.2b
DVB Dream - because I have to dream about having time to code it

Return to “Done”

Who is online

Users browsing this forum: No registered users and 1 guest